OSError: Unable to communicate with found ChipWhisperer

Hello, I am using a CW305 Target and CW-Lite Capture Board with blackhat version on windows.

I tried with the project with Demos>PA_HW_CW305_1-Attacking_AES_on_an_FPGA and recieved errors when running target = cw.target(scope, cw.targets.CW305, fpga_id='35t', force=True):

OSError: Unable to communicate with found ChipWhisperer. Check that
another process isn’t connected to it and that you have permission to communicate with it.

Both the CW-Lite and CW305can be found by my device.


You have an incorrect driver installed. Please follow the instructions at Windows Drivers — ChipWhisperer 5.6.1 documentation.


I followed the instruction of Windows Drivers — ChipWhisperer 5.6.1 documentation but it seems like I have correct driver installed because it showed in Device instance path:
and in other project of CW-Lite with STM32F3, it worked fine.

But with CW305 it cannot work.

If your device appears under libusb-win32, then you do not have the correct driver. All chipwhisperers must appear under universal serial bus devices.

My CW-Lite is under universal serial bus devices but the CW305 is under libusb-win32, so is it correct that the CW305 has an incorret driver?

Oh, it can work now. Thank you so much!

1 Like