Chipshouter hardware trigger not matched

i set the pattern like 01110001111000011111000&&the pat_enable is on,hwtrig_mode is high is used with my own test equipment,and i can find the first pluse with 80ns delay,but there is only one pluse,i can not find others,how can i set the chouter pulse just like the pat_wave,do i have to use the python? i thought i could get my goal by using the command!!!

How are you measuring the pulse?


As another note - the pulse doesn’t exactly match the “driven” waveform due to the probe (inductor) saturating. You may need to add more delay and/or lengthen the “second and later” pulses before you see them.

If you discharge it into a resistive load you’ll see it match fully, basically with an inductive load it gets trickier.

by Oscilloscope,one question is that i set 200V&&it said that is 206Vmeasured ,but on the screen is 6V ,as shouter said that 20:1,it is not enough,and one thing more,how can i pulse a programable pattern wave when i use the outside trigger?i tried set the pattern wave but it only worked with the “p” command

can i control the timing when i use the
outside trigger?