Not able to get out of Bootloader mode on CW1173

Hi there,

I am trying to use CW 1173 lite version but it is always in bootloader mode for some reason. I was able to install BOSSA and update the firmware but it is still staying in the boot loader. Tried going to all the suggestions and discussion forms “Cant escape bootloader mode after firmware update” and “Failed to update ChipWhisperer firmware, stuck on bootloader”. Also, tried to use Windows 10, Ubuntu, and Windows 7 with the setup provided from Github releases for Chipwhisperer but nothing works. Is there anything else I can try?


You shouldn’t really need to install BOSSA (though it should work, provided you check erase all and boot to flash). We do have a firmware update utility for Windows if you don’t have chipwhisperer installed. Otherwise, I’d recommend just using the build in programmer for ChipWhisperer as this will make it easier to know if you have the correct binary.

A few questions if the above doesn’t help:

  • Which firmware binary have you loaded onto your ChipWhisperer?
  • If you have a multimeter, can you measure the voltage across the ERASE pins near the SAM3U? You should see 3.3V across those pins.


Hi Alex,

I tried using the “firmware_updater” tool which you recommended but it is not at all opening while I am trying to run it, just a command-line terminal opens and closes immediately and nothing happens.

Answers to the questions:

  • The firmware I tried to load using BOSSA is available in the"
    chipwhisperer/hardware/capture/chipwhisperer-lite/sam3u_fw/SAM3U_VendorExample/Debug/SAM3U_CW1173.bin", it did not work previously but after I removed everything and installed it again it is working now

  • I do not have a multimeter

Thank you so much for your help.